Few days back, after creating a xenserver i found that there no template available for creating Ubuntu 16.04 LTS vm, even their was no template for Ubuntu 14.04 LTS. So first I had added template of required Ubuntu version in xenserver. Use this article to add new template for Ubuntu 16.04 LTS operating system....